Inconsistent Service with Redeemer Wi-Fi - Partial Outage

Incident Report for Redeemer University Status

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 11:12 EST

Investigating

We've received a handful of reports that the main Redeemer Wi-Fi network has not been working for some people. If you have/are currently being affected, please let us know the following details and visit the IT Help Desk if you need a workaround.

- When you have not be able to use Redeemer Wi-Fi
- Where on campus you experienced the issue
- What type of computer you have
- Some information about your current network settings (IP address assignment, etc.) – see attached guide for assistance

Thank you for your help as we work to restore these services to everyone!
Posted Feb 03, 2026 - 03:00 EST
This incident affects: Networking (WiFi (Wireless Internet)).