Unexpected Colleague/Self Service Outage - Configuration Error

Incident Report for Redeemer University Status

Resolved

Both Colleague and Self Service are working again! Thank you for your patience as we resolved this issue.
Posted Feb 04, 2026 - 10:03 EST

Update

The Colleague outage is preventing Self Service from loading. We are looking into the issue and hope to have it resolved soon!
Posted Feb 04, 2026 - 08:46 EST

Investigating

There is currently a configuration error with the Colleague application that is preventing access. We are looking into the issue and hope to have it resolved soon!
Posted Feb 04, 2026 - 00:45 EST
This incident affected: Ellucian Colleague and Self Service.