POS Outage

Incident Report for Redeemer University Status

Resolved

This incident has been resolved.
Posted Mar 02, 2026 - 11:52 EST

Identified

Aspects with our POS system were not working this morning. We are implementing a solution and hope to have it up soon.
Posted Feb 28, 2026 - 08:00 EST
This incident affected: OneCard Services (Point of Sales, Transactions, Cash Register).