Dorm Network Outage

Incident Report for Redeemer University Status

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 16:35 EDT

Update

We are continuing to investigate this issue.
Posted Jun 27, 2025 - 16:35 EDT

Investigating

Internet in the dorms was out from about 10:45-12:30 on June 27th due to a regional outage.
This issue has now been resolved.
Posted Jun 27, 2025 - 10:45 EDT
This incident affected: Networking (WiFi (Wireless Internet)).