Discovery/SSO Sites Not Loading - Partial Outage

Incident Report for Redeemer University Status

Update

We are continuing to investigate this issue.
Posted Feb 04, 2026 - 11:11 EST

Investigating

We've received a few reports that Discovery and/or our Single Sign-On (SSO) page aren't loading on some students' laptops. This issue does not appear to be affecting everyone. As we work to fix this problem, it would be extremely helpful to know when this is happening.


If you have been affected since 5pm yesterday and are still having issues loading a Redeemer website, please let us know:
- When you attempted to access the site
- What type of computer you have and what OS version it is on
- What browser(s) you attempted to use
- What Wi-Fi(s) you attempted to use
- Any error messages you encountered or any screenshots you think might be relevant


Thank you for your help as we work to restore these services to everyone!
Posted Feb 02, 2026 - 15:00 EST
This incident affects: Discovery (aka Moodle), SSO/Password Access and Networking (WiFi (Wireless Internet)).